WordPress.org

Ready to get started?Download WordPress

Forums

Widgets freeze during drag and drop (9 posts)

  1. vitalichka
    Member
    Posted 2 years ago #

    Running the latest version of WP but for some reason when I drag and attempt to drop a widget into it's place, it is stuck.
    I tried this using Chrome, Firefox, and IE. Nothing works.

    Anyone else experienced this? Fixes?

    Thanks

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. vitalichka
    Member
    Posted 2 years ago #

    Thanks for the heads up. I had installed Facebook Fan Box and once deactivated, it still shows up under the widgets page. Now nothing can be dragged in the widgets area.

    The deal here is that I am unable to deactivate all plugins since they site does not even display anything at that point but will try to go back to twenty ten and try that.

    I really don't like to change themes because of the custom work I have that for some reason disappears each time I do that.

  4. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Rename the plugins folder using ftp or by signin into your hosted account. That should get rid of the plugins.

  5. vitalichka
    Member
    Posted 2 years ago #

    Cool will do that once home. Don't like to FTP from work.

    Thanks for all of your help, I will update as to how it went.

  6. mikey1
    Member
    Posted 2 years ago #

    I had the same problem as you with this new version, have deleted many blogs this week, only solution I've found is a hard refresh, if you're using Windows Ctrl +F5 worked for me on IE8 and Google Chrome
    hope you get there.

  7. vitalichka
    Member
    Posted 2 years ago #

    Thanks for the suggestion Mikey, unfortunately it did nothing for me in this case. I will try to do what kmessinger said. I hope I can get this squared away since I have one widget I really need inserted.

    It's odd since when I deactivate the widget it still remains on the widgets page as an option.

  8. vitalichka
    Member
    Posted 2 years ago #

    I renamed the plugins folder and once reset, all plugins were deactivated.
    The sticky problem is over now, must have been one of the plugins. Only the header loads now and I know I need certain plugins to make the site work.

    Oddly enough without any plugins installed, when attempting to edit a post, the post does not load with a visual editor, only a partial one at best when viewed under the visual tab.

    Check it out if you want at saltlakeexaminer.com

    I will likely have the front end up by then but if not I think you get the idea.

  9. Bülent Gavazov
    Member
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags