WordPress.org

Ready to get started?Download WordPress

Forums

widgets don't work (1 post)

  1. docchf
    Member
    Posted 5 years ago #

    The widgets don't work in my wordpress account. I have tried more than a dozen different widgetized themes and it doesn't matter which theme I use, the widgets won't work.

    I want to put an e-mail sign up in the sidebar above Category but I can't make it work. And I want to put my feedburner RSS chicklet and blog and rss directory links in the sidebar at the bottom. I can't get them in there either.

    I tried to add another page for e-mail sign up and it won't let me add another page.

    I added java scrip for an exit pop up. It worked at first, but it doesn't work now. I originally put it at the end of the first post, before all the blog links. Aweber suggested I put it either right before or right after the first <body> tags but I don't have access to that in my dashboard. Putting it a the top of the post doesn't work either.

    I only put my feedburner rss feed chicklet and all the blog directory links at the bottom of the first post because I can't get the widgets to work so I can put them in the sidebar.

    I've spent hours, days searching the codex and forums, without any answers to my questions.

    Please help me get this working.

    I don't need an exit popup if I can get the e-mail signup in the sidebar.

    The Feedburner RSS chicklet and blog directory links look "tacky" at the bottom of the first post. This needs to be a professional looking blog.

    Please help me get this working.

    my blog is http://bestorganicandnaturalskincare.com/

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic