WordPress.org

Ready to get started?Download WordPress

Forums

Social Media Badge Widget
[resolved] [closed] Widgets don't show (5 posts)

  1. silvahwd
    Member
    Posted 7 months ago #

    I am developing a site and I loved your widget, well, I still do, but it only shows in my contact us page. Nowhere else. It just attempts to load but the loading process never really ends

    this is the live site: http://www.thriftyelegancepa.com

    Thanks for your help

    http://wordpress.org/plugins/social-media-badge-widget/

  2. silvahwd
    Member
    Posted 7 months ago #

    By the way, they are supposed to load next to the search box at the bottom above the footer

  3. StressFree Sites
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    I had a look at the website but cannot find where you have the widget loading. Have you changed the location?

    When you had the problem did it just show the spinning grey and white circle and never show the widget? If that is the case it will be something to do with the javascript. It would be good if I can have a look on your website as others might be having the same issue.

    Hope to hear back from you.

    Regards,

    Alex

  4. pkogut0113
    Member
    Posted 2 months ago #

    Hello,
    I have been having a simmilar problem. The StressFree logo comes up but nothing else. I've tryed changing some of the javascript settings in the Trobleshooter menu with no success. I am using Twenty Twelve theme. The site is:
    http://learnthebasicsofflyfishing.com/
    Hope to hear back from you.

    Regards,
    Paul

  5. esmi
    Forum Moderator
    Posted 2 months ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 5 month old topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.