WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Widgets disable themselves on every new post (14 posts)

  1. CroozeControl
    Member
    Posted 7 years ago #

    Hi, we keep getting the same error in which both our widgets we have enabled will deactivate themselves when we post a new piece of news. We've been getting this error since WP 2.2 I can't find anyone else with these problems does anyone know of a cause. As far as I can tell it isn't a plugin which is causing it as it still does it with no plugins enabled. The only error in the error log is this one, which seems to be happening quite alot...possibly the cause?

    [19-Jun-2007 00:35:04] PHP Warning: strtotime() [function.strtotime]: Called with an empty time parameter. in /home/coop/public_html/incomingsound/wp-includes/link-template.php on line 75

    Any help would be massively appreciated, as its starting to really annoy us having to turn it on again and again..
    Cheers,
    Ed

  2. CroozeControl
    Member
    Posted 7 years ago #

    Anyone willing to help?

  3. CroozeControl
    Member
    Posted 7 years ago #

    *bump*

  4. CroozeControl
    Member
    Posted 7 years ago #

    *bump*

  5. MichaelH
    Member
    Posted 7 years ago #

    Does it do it with a different theme?

    Which two widgets are you using?

  6. CroozeControl
    Member
    Posted 7 years ago #

    It does it with all themes I have tried including Classic and Default. I have Sneak Peaks and KB's Advanced RSS Widget enabled.

  7. CroozeControl
    Member
    Posted 7 years ago #

    Is there a way of staticly embedding widgets into the page. I've found a method called "Wedje" but don't completely understand it.

  8. MichaelH
    Member
    Posted 7 years ago #

    Links to those widgets, please.

  9. CroozeControl
    Member
    Posted 7 years ago #

  10. CroozeControl
    Member
    Posted 7 years ago #

    Any luck?

  11. MichaelH
    Member
    Posted 7 years ago #

    Installed latest versions of both plugins, activated, dragged into Sidebar on Default theme, posted several current and future posts. No problem.

  12. CroozeControl
    Member
    Posted 7 years ago #

    I think it's something to do with the posts as it only does it when a new post is activated. Any ideas?

  13. CroozeControl
    Member
    Posted 7 years ago #

    [23-Jun-2007 03:08:39] PHP Warning: strtotime() [function.strtotime]: Called with an empty time parameter. in /home/coop/public_html/incomingsound/wp-includes/link-template.php on line 75
    We also keep getting that alot in the error logs on both blogs hosted there.

  14. CroozeControl
    Member
    Posted 7 years ago #

    Never mind I've got bored of trying to fix it so I've rewriten all the plugins so they work staticly.
    Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic