WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Widgets are not saving after Drag and drop (18 posts)

  1. ashlaak
    Member
    Posted 4 years ago #

    Hello
    I am adding widgets to sidebar and clicked on save button then moving to Main page and again visit the Widgets then the added widget get dissaper
    please help me......
    I am using WordPress 2.9.2 and Tested on fiefox

  2. Try decativating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Default theme to rule-out a theme-specific issue.

  3. ashlaak
    Member
    Posted 4 years ago #

    Hello thanks for reply
    I tried but still i am not able to see added widgets on wp_admin->Widgets page but they are showing on site..
    Please help me

  4. And this is with the Default theme active and all plugins deactivated?

  5. ashlaak
    Member
    Posted 4 years ago #

    Yup i have tried but still dont get it running
    i am using oraganic themes...
    and plugins that are i am using is
    Control form 7
    Dynamic content gallery
    List category posts
    Reveal IDs for WP Admin
    Shopp

  6. Download WordPress again and delete then replace your copies of the /wp-admin/ and /wp-includes/ directories with fresh copies from the download.

  7. ashlaak
    Member
    Posted 4 years ago #

    Ok Should i replace these two folders directlly..
    i am new to wordpress so worrying that after replacing these folders my running site should not have any problem (setting related) ?
    and thanks for your support..

  8. No, you won't lose anything by replacing them. There's a possibility that one of the files is corrupt, hence the suggestion.

  9. ashlaak
    Member
    Posted 4 years ago #

    ok thanks

  10. martin451
    Member
    Posted 4 years ago #

    Hi there

    I would be interested to know if the above solution suggested by macmanx works... and whether it would work for the following similar problem:

    I'm running WPMU 2.9.2 and decided to delete some old themes I never use which were using up valuable space on my server. Now, when I try to access my current widgets in the Dashboard they don't show up - so I can't edit them - but they are still visible and active on my website. I can't be sure that the deletion of these themes was the actual cause of this problem (it might have existed previously). But I wondered if there might be a quick fix (such as replacing the current widgets.php file with the WP 3.0 version) - or if there is another way of accessing the active widgets to enable me to edit them manually?

    Would above solution proposed by macmanx (downloading and replacing the /wp-admin/ and /wp-includes/ directories) work for WPMU 2.9.2, since the new versions of these directories are effectively WP 3.0? And would my current widget settings (e.g. rss feed details, text fields) be retained?

    Thanks
    martin451

  11. ashlaak
    Member
    Posted 4 years ago #

    Hello macmanx
    I have tried that way to but didnt get succeeded ,also increased memory in wp_config but no success can you please help me what is actully happen..

  12. ashlaak
    Member
    Posted 4 years ago #

    Also i want to tell you that i have tested it on 2.9.1 its working fine can i replace /wp-admin/ and /wp-includes/ of 2.9.1 to 2.9.2 does it make sence or or it disturb my setting in current site...

  13. If replacing the directories with 2.9.1 directories worked, then replacing them with the correct 2.9.2 directories should too.

    Did you delete the original directories before replacing them, or just overwrite them? If you just overwrote them, try deleting them first.

  14. ashlaak
    Member
    Posted 4 years ago #

    by mistaklly i dont have 2.9.2 version installable directory with me can you please give me path to install it,i have searched on WordPress site but there is version 3 files are avilble for download....

  15. ashlaak
    Member
    Posted 4 years ago #

    Hello macmanx
    replacing folders worked for me ..
    Thanks for the help

  16. You're welcome!

  17. ashlaak
    Member
    Posted 4 years ago #

    Hello MacManX
    am facing new problem after replacing files,My shopping car not working i just realised that links for products from Posts are not present i am not getting what is the problem could you please help me please

    ashlaak

Topic Closed

This topic has been closed to new replies.

About this Topic