WordPress.org

Ready to get started?Download WordPress

Forums

Widgets and widget page not working (7 posts)

  1. Consideratefootcare
    Member
    Posted 1 year ago #

    Since the recent upgrade I have no functionality at all on my widgets or widget page.

    Can anyone help please?

    Belinda

  2. Boise777
    Member
    Posted 1 year ago #

    I believe that I experienced the same (or similar) problem this morning after upgrading to version 3.5: On the Widget page (for all installed themes) no side-bar areas appeared and the "Screen Options" and "Help" tabs were inactive. I deactivated all plugins - no change. I found a post suggesting to install the "Use Google Libraries" plugin - no change.

    I just now re-installed 3.5 and everything is working. The "Use Google Libraries" plugin is still active.

    Hope this helps.

    PS. I have a network installation supporting 3 site.

  3. Consideratefootcare
    Member
    Posted 1 year ago #

    Thank you for your response. I obtained the answer to the issue via another forum and it was that a plugin was clashing with the new upgrade. I disabled all the plugins and then enabled them one at a time to find the one causing the conflict which was "Widget Logic Visual" which is a shame as it is a great plugin, so I have emailed the plugin website to tell them of the problem.

  4. slinky005
    Member
    Posted 1 year ago #

    I have disabled all plugins, no change. Any other ideas?

  5. The Book Wheel
    Member
    Posted 1 year ago #

    I'm so glad I found this thread. I have had the same issue and just deactivated Widget Logic and it worked immediately. I hope they fix it!

  6. gerhardade
    Member
    Posted 1 year ago #

    Same here. Deactivated Widget Logic Visual. That did the trick. Thanks to you, Consideratefootcare!

  7. joewalton
    Member
    Posted 8 months ago #

    gerhardade you legend!

Topic Closed

This topic has been closed to new replies.

About this Topic