WordPress.org

Ready to get started?Download WordPress

Forums

Widgets and Sidebars in Brunelleschi theme (7 posts)

  1. reneemcgrath
    Member
    Posted 2 years ago #

    I love the Brunelleschi theme, but can't get the primary and secondary widgets to appear in the right sidebar when I select "both sidebars". They are displaying at the bottom of the left sidebar instead.

  2. Tara
    Member
    Posted 2 years ago #

    -have you validated your page: http://codex.wordpress.org/Validating_a_Website

    -specifically, make sure you don't have any unclosed <div> tag

  3. reneemcgrath
    Member
    Posted 2 years ago #

    As it turns out, I'm only having the display problem on Firefox. Safari and Internet Explorer display it correctly.

  4. blahblahbecky
    Member
    Posted 1 year ago #

    I'm having the same issue but only in Safari.

    Anyone know what I can do to fix this? It's such a frustrating issue with an otherwise great theme!

    (My URL is http://www.lifestyleflash.com/.)

  5. WolfWB
    Member
    Posted 1 year ago #

    I’m having this problem, too. Using Brunelleschi options: content width = 1024, “both” sidebars, sidebar width = two.

    I have tried every content-width option combination (900px, 1024px, 1140px) and every sidebar “width” (two, three or ‘tour’ [sic]) trying to get a left- and a right-hand sidebar to show up consistently at the top of the page in every browser on both the Mac and PC platforms.

    PC is running Windows 7; Mac is running OS 10.7.4.

    Results on the Mac’s (4) browsers:
    3-columns OK in Safari and Opera.
    Right-hand column drops below post text and above the footer in Firefox and Chrome.

    Results on the PC’s (5) browsers:
    Right-hand column drops below post text (as on the Mac) in Firefox, Chrome and IE9.
    3-columns OK in Safari and Opera.

    Anybody figured out what’s going on with these sidebars yet?

  6. millerrupp
    Member
    Posted 1 year ago #

    Try going to Appearance, Brunelleschi Options, then Theme Settings. From there check and re-check some of the sidebar options. I also added a sidebar widget and the sidebar reappeared. Hope this helps.

  7. reneemcgrath
    Member
    Posted 1 year ago #

    Millerrupp, thanks for the response. Unfortunately, the problem isn't as simple as this, however. My theme settings are set correctly - the display problem has something to do with the different browser platforms. Still haven't figured out a fix.

Topic Closed

This topic has been closed to new replies.

About this Topic