WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
Widget works after config change, stops after one refresh (3 posts)

  1. cfbauer
    Member
    Posted 1 year ago #

    Hey, Aaron thanks for the great plugin.

    I'm having an issue on a site where if I change a setting and save it, say the number of tweets displayed, the widget works for one refresh. After refreshing the first time, the "No Tweets Available" message is all that's displayed.

    I tried looking into your suggestions here: http://wordpress.org/support/topic/widget-doesnt-show-up-on-the-page?replies=23

    Any other advice would be greatly appreciated. Thanks!

    http://wordpress.org/extend/plugins/twitter-widget-pro/

  2. AndriaL
    Member
    Posted 1 year ago #

    Aaron, thank you for the plugin. This is also happening on my site. I can make any change (except one that I have already made - I can't switch back and forth between 5 and 10). Then click refresh and there are my beautiful tweets... As soon as I refresh again, it says 'No tweets available'. Please help.

    (I did the http to https change and the Clear Update Locks. That didn't help.)

  3. AndriaL
    Member
    Posted 1 year ago #

    Still no luck, but I have discovered that if I use my clients twitter account, @CaymanFirst - I get the issue where if you refresh, there are no tweets. However, if I change it to my personal twitter account (just created), @AndriaLoch - it works every time. Must be something in the settings...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.