WordPress.org

Ready to get started?Download WordPress

Forums

Easy Nivo Slider
[resolved] Widget slider only showing 2 slides (3 posts)

  1. eerdepeer
    Member
    Posted 1 year ago #

    Hey man,
    First of all: love this plugin! Thanks for building it!

    I use all three slides, but the widget slider is only showing two slides. (two controls are visible, and two slides are showing)

    I set the widget up with: Number of slices: 15
    linking: off
    caption: on
    caption opacity: 0.8
    navigation: all on
    jump to slide: only first option on

    Is this normal for the widget slider? And is there a workaround for it? The other sliders are working great!

    http://wordpress.org/extend/plugins/easy-nivo-slider/

  2. eerdepeer
    Member
    Posted 1 year ago #

    Sorry, I mentioned that the slides aren't showing properly. The widget slider is only showing two controls, and is only sliding the last two slides.

    If I remove the third slide, it is showing the first two (and only two) slides.

  3. eerdepeer
    Member
    Posted 1 year ago #

    I figured it out myself. There are different places to set the number of slides. In the Easy Nivo slider settings and in the post itself.

    The post itself had the code:
    [nivo category="slider_agenda" number="2" size="widget" effect="slideInRight" speed=250 pause=2000]

    I deleted the number part and it works. Yey \o/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic