WordPress.org

Ready to get started?Download WordPress

Forums

Challonge
[resolved] Widget not working (4 posts)

  1. Theopt
    Member
    Posted 6 months ago #

    My widget always shows no tournaments. The API keys is fine.

    http://wordpress.org/plugins/challonge/

  2. zavaboy
    Member
    Plugin Author

    Posted 6 months ago #

    I don't have enough information to pinpoint your problem, but perhaps I can still help you out.

    First, make sure your tournament brackets are "public"--by that I mean when you are creating a tournament bracket on Challonge.com, you have "Exclude this event from search engines and the public browsable index" unchecked in Advanced Options > Permissions. The check box is unchecked by default, so this usually isn't an issue.

    Second, if your tournament brackets are in a Organization, you must specify the proper subdomain. For example, if you have "Organization X" and you get to it by going to orgx.challonge.com, you will want to set the Organization field in the widget settings to "orgx".

    If these don't help you, perhaps you can share more information, such as a link to your brackets on Challonge.com and what version of WP you are using. The more information you can share, the better I can help you and possibly others.

    Thanks!

  3. Theopt
    Member
    Posted 6 months ago #

    thanks a lot! it was the subdomain. I though that was opcional. Is there a way to filter only the open tournaments and not all?

  4. zavaboy
    Member
    Plugin Author

    Posted 6 months ago #

    Currently there is no way to filter the tournament list. However, I will definitely keep this in mind for a future version. It's actually a great idea!

    Thanks! :)

Reply

You must log in to post.

About this Plugin

About this Topic