WordPress.org

Ready to get started?Download WordPress

Forums

Widget Issue (3 posts)

  1. turndogmillionaire
    Member
    Posted 2 years ago #

    Hi all

    I'm having an issue with with one of my widgets and it's driving me crazy. It seems like a very simple task, but can't quite get the code right.

    http://turndogmillionaire.com/

    On the above link you will see a grey box in the widget sidebar, with text below it that starts 'my name is matthew turner..."

    I want to close the gap between the grey bo0x (it will be an image eventually) and the text, but i can't quite figure it out. I've managed to alter the gap between my other sidebar widgets, but the code and technique i used there wouldn't work.

    Is there something i'm forgetting/doing wrong?

    If someone could provide me with an idea or piece of code then it would be great

    Thanks in advance WP users

    Matt [sig moderated as per the Forum Rules]

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try using Firefox with the Firebug add-on for this kind of CSS work.
    http://getfirebug.com/

    And please stop posting your.sig. It's against the forum rules.

  3. turndogmillionaire
    Member
    Posted 2 years ago #

    Oh sorry, wasn't aware i was breaking any rules :(

    and i've tried looking for the code with Firebug, but i can't quite figure it out.

    I'm really new to all this so still have a lot to learn, but i've spent the last 3 hours trying to figure out this tiny bit of code and gotten nowhere :(

    matt

Topic Closed

This topic has been closed to new replies.

About this Topic