WordPress.org

Ready to get started?Download WordPress

Forums

Black Studio TinyMCE Widget
Widget doesn't work (6 posts)

  1. suzanbond
    Member
    Posted 1 year ago #

    I have used black studio tinymce widget on other sites however when I uploaded it to my site it isn't working. When I add it to the sidebar in widgets the drop down doesn't work. I can't find anything that it's conflicting with so I could use a bit of help.

    Thanks.

    http://wordpress.org/extend/plugins/black-studio-tinymce-widget/

  2. Marco Chiesi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Suzan,
    please could you specify which theme are you using and which other plugins have you installed? To look for a possible conflict, you can try to temporarily switch to another theme (i.e. Twenty Eleven) and/or to selectively disable single plugins, and check if the TinyMCE widgets start to work that way.
    You should also check the javascript error console of your browser.

  3. Linda Howe
    Member
    Posted 1 year ago #

    Hi Marco,

    I'm having the same problem. Sidebar on What We Do page on test1.hhg-hec.com. Twenty Eleven template. Only plugins I have are:
    Akismet, Toggle the Title, Display Widgets, Fast Secure Contact Form, and yours.

    I'm trying to launch by next Monday. So help would be appreciated.

    Thanks,
    Linda

  4. Marco Chiesi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Linda,
    I just tried the exact same configuration as yours (Twenty Eleven and the same plugins) and I had no problems at all.
    Please ensure that you're are running the latest version of WordPress, theme and plugins.
    Also try to switch temporarily to another theme, and / or to selectively disable all the other plugins, then check if widgets start to work.
    You should also check the javascript error console of your browser.

  5. Linda Howe
    Member
    Posted 1 year ago #

    Hi Marco,

    Works if I de-activate "Display Widgets" plug-in. Good enough for now!

    Thanks much,
    Linda

  6. Marco Chiesi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Linda,
    I'm glad you were able to successfully use the widgets again, but I find a bit strange that the cause is the "Display Widgets" plugin.
    I tried Display Widgets v. 1.24 with Black Studio TinyMCE Widget v, 1.1.1 and they were working fine together.
    Which versions are you using?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.