WordPress.org

Ready to get started?Download WordPress

Forums

Odyno GoogleGroups
Widget doesn't update with new messages (2 posts)

  1. mbeasi
    Member
    Posted 9 months ago #

    Hi there! I'm having an issue with the widget included with this plugin. I've had the plugin installed for about a week, and the widget seemed to work perfectly, displaying the most recent messages from my Google group. But today, a new message was posted to the group (the first new message since installation of the plugin), and the widget has not updated to display it.

    I thought perhaps it updated after a certain amount of time, but it's been several hours now, with no change. I tried saving the widget settings again, too in hopes that it might prompt a check-in with the Google group.

    Am I doing something wrong?

    Normally, I would include a link to a page where this is failing for me, but all the pages that display the sidebar with this widget on it are password-protected, so I'd rather not, if possible. If this is necessary to help determine the problem, let me know, and I'll just have to deal. :)

    Thanks!

    http://wordpress.org/plugins/odynogooglegroups/

  2. Odyno
    Member
    Plugin Author

    Posted 9 months ago #

    Hi mbeasi,
    For the update of the groups I use the normal rss/xml stream. It ensures me a standard mode to retrieve and publish the update. So, the fist step to check the issue is to compare your rss/xml with the widget info.
    If the rss are the same, the other reason of delay could be the possible effect of cache on your site (have you installed some chache plugin?)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.