WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Widget Pro
widget doesn't show up on the page (38 posts)

  1. Pandamanda
    Member
    Posted 1 year ago #

    I have the same problem with the "no tweets available" message, though the widget itself does show up with the twitter username.

    I'm running version 2.4.1 and I made sure that 'http' is checked in the settings instead of 'https.' I cleared update locks, but "There were no locks to clear." Also, when the API Usage Limits reset, it still doesn't work. I even added '@' in front to the username, but it still isn't working.

  2. acmepsych
    Member
    Posted 1 year ago #

    Same problem. Simply not showing up on the website. I'm using WP 3.5, F2 theme, systematically tried all the fixes in the above discussion, and it is still not showing up. Sure would like to use this widget. Any ideas please?

    website at http://DrHerz.us

    Many thanks!

  3. ntaltd
    Member
    Posted 1 year ago #

    I'm having the same problem with my website, which is a shame.

    Literally no code appears and I've tried everything suggested.

    I've used this plugin across multiple websites for a while and it only gave me this problem on this latest website, which is strange.

  4. ntaltd
    Member
    Posted 1 year ago #

    As an update - It randomly worked today, I got really happy but noticed displaying 4 tweets was too much and then put it down to 3, refreshed the page and gone again.

  5. Williamf42
    Member
    Posted 1 year ago #

    With reference to ntaltd comment my situation is identical.

    There really is a problem with this plugin but only seems to have occurred recently. Been working fine on other websites and still is!

  6. Antena
    Member
    Posted 1 year ago #

    I use wordpress 3.5 and twitter widget pro 2.4.1. does not show on page

  7. afgh4n
    Member
    Posted 1 year ago #

    Hi everyone

    I have almost smiler problem with my side, the righ sidebar widgets is OK and been displayed but the left sidebar widget is not been displayed on the homepage only in the rest of the pages its absolutely right, can you guyz help me out please.

    http://www.istaqlal.com

    Thanks

    AFG

  8. tracyamescooper
    Member
    Posted 1 year ago #

    Yes, ours was working as recently as a coupla days ago. I thought it might be because our tweets were so old. So I posted a new one, and no go. The "Tweets by @liveoakhosting" is showing up, but no actual tweets are listed.

    I keep seeing "change from https to http" but it's not within the Twitter Widget Pro settings. Is it someplace else? If so, let me know. Thanks!

    TAC

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.