WordPress.org

Ready to get started?Download WordPress

Forums

Widget doesn't show fields after drag in the sidebar (4 posts)

  1. Bellu
    Member
    Posted 1 year ago #

    After dragging a widget in the sidebar it doesn't show the fields.

    I can only see the "Save" "Delete" and "Close" button.
    The only way to see the widget fields is click on "Save" button, and after i can open the widget normally.

    I'm using a custom theme, but i don't have any custom widget inside my theme.
    If i change my theme i don't have the same problem.

    Can my theme affect the admin area? And how can i fix this issue?

    PS: i've try everything! Also delete all the files in my theme and try using only index.php, sidebar.php and style.css.
    Also doing this i can't fix the problem.

    Than you for help me.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can my theme affect the admin area?

    Yes. Try checking your site's error logs for specific error messages. Your host should be able to help you in accessing your site's error logs.

  3. Bellu
    Member
    Posted 1 year ago #

    I am in a local web server, i'm using MAMP.

    How can i see the error log?
    PS: I think that my error is in the template cause in the test who i've done i have only the basic files with no js inside.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Check your server software's documentation for details about your error log.

Topic Closed

This topic has been closed to new replies.

About this Topic