WordPress.org

Ready to get started?Download WordPress

Forums

Widget Disable accessibility mode (1 post)

  1. VitorLourenco
    Member
    Posted 1 year ago #

    I am using WordPress v. 3.4.1 with U-Design theme, trough Chrome and the site is at iPage.com, and using CloudFlare.

    After several weeks working, with no problems, I had to enable Widget accessibility mode. Could someone explain me why ?

    Another strange thing... suddenly (today!!??) I cant edit some(most of them) of my pages or posts... the browser offer me a blank page ????
    If I try to edit in IE... the page looks strange and the TinyMCE text editor buttons only appear a few...

    I am using to

Topic Closed

This topic has been closed to new replies.

About this Topic