WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] widget configuration not saving (4 posts)

  1. thatmadgirl
    Member
    Posted 1 year ago #

    It's been a while since I've used WordPress, so I'm hoping that maybe I'm just missing something obvious:

    When I drag widgets into the sidebar configurations (I'm using the Coraline theme), they aren't showing up on my blog. Once I've dragged them into the sidebar slots and even configured and clicked "save" on them, refreshing my blog doesn't show any changes - I'm only seeing the default widgets that show up when you don't have any widgets installed. Additionally, if I refresh or navigate away from the widget configuration page, anything I've done disappears.

    Is there some step to "save" the configuration that I'm missing?

  2. James Kirk
    Member
    Posted 1 year ago #

    Heya thatmadgirl,

    Are there any special widgets you are adding to the sidebar? Could you list the ones you are adding here? It's possible one of them has some icky code that might prevent the saving of your changes.

    Another thing you might try is to revert back to the default Twenty Eleven theme and see if your widget changes save and display in that theme. There is always the chance that the Coraline theme you are using does not like you ;)

    Let us know.

    Cheers!

  3. thatmadgirl
    Member
    Posted 1 year ago #

    Thank you for the suggestion!

    I've actually got it working now, and all I did was change it to another theme and then change it back. So it must have been a glitch. I wouldn't have thought to do that, though!

  4. James Kirk
    Member
    Posted 1 year ago #

    Heya thatmadgirl,

    Well bully for you! Seriously, so glad you got it working again. I'll remember your solution for the next time I see this challenge.

    Cheers! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags