WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Widget Background Color (9 posts)

  1. jaydokie
    Member
    Posted 1 year ago #

    How can I change the background color from white to black in the footer area and also I have 3 widgets in the footer 1 which must have black backgrounds to match the footer background. I would like to know which style sheets or pages I need to use and exactly where at to insert the command. Thanks.

  2. Can you provide a link to your site please?

  3. jaydokie
    Member
    Posted 1 year ago #

    Sorry. http://roundhousetalk.com. I just posted a new problem in my footer widget which were horizontal but now appear vertical. I have placed 2 widgets in footer 1 and 1 widget each in footer 2 and 3. It was working this morning but now isn't. Thanks.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Re-upload a fresh, unpacked, copy of the Twenty Eleven folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyeleven

  5. jaydokie
    Member
    Posted 1 year ago #

    Same thing, how do I change the background color of the footer and the widgets? I just did the refreshed upload of twenty eleven. But I'm sure on this one I need to change something to get the color black background. Right?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Do not edit the Twenty Eleven theme. It is the default WordPress theme and having access to an unedited version of the theme is vital when dealing with a range of site issues. First create a child theme for your changes. Or use a custom CSS plugin.

  7. jaydokie
    Member
    Posted 1 year ago #

    Ok Esmi. I edited out all of the images on the home page except for 2 sliders. The recurring error seemed to be &npsb which I deleted and everything straightened out. Also, originally I had been using '<div> and ending </div>'. Some had been removed previously but there were stragglers which I deleted. The footer corrected itself so that I now have 3 widgets showing up correctly. May try to reinsert a few images but will do it one at a time to see if there is any error. Thanks for being patient with me.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    No problem. Glad I could help :-)

  9. jaydokie
    Member
    Posted 1 year ago #

    Problem resolved. Thanks. Cleaned up html code. &npsb code was removed.

Topic Closed

This topic has been closed to new replies.

About this Topic