WordPress.org

Ready to get started?Download WordPress

Forums

Dynamic Widgets
[resolved] widget and url (4 posts)

  1. sne_ejo
    Member
    Posted 1 year ago #

    Hi.
    I saw that a similar topic exists, but changing the home page is not my case. I want to see a widget on just one particular page. I'm trying to do that with url of the post.
    -I set all options to 'No'
    -I checked "Make exception rule available to individual posts and tags"
    -I checked "no" in url section
    -in "Except the URLs" I pasted the url like that: http://mydomain.org/name-of-post/
    -I hit "save"
    And nothing happens. I tried changing "no" to "yes", putting * or / before the url, deleted http://.
    What do I do wrong?

    http://wordpress.org/extend/plugins/dynamic-widgets/

  2. Qurl
    Member
    Plugin Author

    Posted 1 year ago #

    I guess you have a good reason to use the URL module here in stead of using the single posts module.

    Anyway, in this case you can uncheck "Make exception rule...". Check 'No' in URL and add as an exception: /name-of-post/

  3. sne_ejo
    Member
    Posted 1 year ago #

    Thank you very much.
    I'm not sure if I have a good reason to use URL module. I ´╗┐´╗┐thought this is the way to show a widget in only one post (not page).

  4. Qurl
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, then I recommend to use the single posts module. Check the "Make exception rule...". Choose the default for the single post (either Yes (on) or No (off). Go to the post admin and check the box there for Dynamic Widgets.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.