WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Widget Admin Panel Missing Elements (8 posts)

  1. Tom Belknap
    Member
    Posted 1 year ago #

    I have turned off all plugins and gone back to the default theme. But somewhere along the line - I've not made changes to the sidebars in about a month - I lost the right side of the Widgets Administration Panel:
    <img src="http://dragonflyeye.net/files/2012/10/Screen-Shot-2012-10-26-at-1.15.16-PM.png" />

    No idea what caused this or how to fix it, especially given that I've eliminated the more obvious culprits? Even with my normal plugins running and my preferred template used, the front end works fine. I'm only prevented from doing this one thing. Weird!!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Re-upload a fresh, unpacked, copy of the Twenty Eleven folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyeleven

    Then try:

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Tom Belknap
    Member
    Posted 1 year ago #

    Thanks for the help! Unfortunately, no change.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Re-upload a fresh, unpacked, copy of the Twenty Eleven folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/extend/themes/twentyeleven

  5. Tom Belknap
    Member
    Posted 1 year ago #

    Using the latest version of Twenty Eleven downloaded and installed, I still have exactly the same problem. Any ideas?

  6. From the screenshot you've missed a step.

    - resetting the plugins folder by PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Deactivate all of your plugins, confirm you're using the Twenty Eleven theme, clear your browser cache and then see if those missing elements come back.

  7. Tom Belknap
    Member
    Posted 1 year ago #

    Arg!! Forgot the "must use" global plugins - this is an MU site.

    Thanks kindly!

  8. Tom Belknap
    Member
    Posted 1 year ago #

    Looks like this problem for those who find this thread in the future, appears to have been the Google Analyticator plugin:
    http://wordpress.org/extend/plugins/google-analyticator/

    I've started a thread there to notify them of the problem.
    http://wordpress.org/support/topic/plugin-causing-disappearing-widgets-admin-sidebar

Topic Closed

This topic has been closed to new replies.

About this Topic