WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Wich version to install? (9 posts)

  1. jpierre70
    Member
    Posted 1 year ago #

    Hi!
    Wich version should i use 1.8.2, 1.8.3 or 1.8.4?

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. davejampole
    Member
    Posted 1 year ago #

    Unless there is an over ridding reason not to, ALWAYS install the latest version of any product.

  3. Richard
    Member
    Posted 1 year ago #

    @davejampole, yes this is correct, thank you.

    The latest version is now 1.9.1 available via your dashboard or from time.ly

    Thank you

  4. toccia
    Member
    Posted 1 year ago #

    Dear Richard, just tested version 1.9.1 - there are still problems with wordpress permalinks. When permalinks are activated, all the filters are not working. Chenge vire, categories, tags, etc.... are you planning a new upgrade?

  5. MarcGuay
    Member
    Posted 1 year ago #

    Why not cut a tag for the plugin repo?

  6. jjparish32
    Member
    Posted 1 year ago #

    I'm still having problems in 1.9.1 as well; filters work, and switching dates (months/years) works if I have a filter selected, but not if I don't have a filter selected. Also, the View still won't change. ??

  7. jjparish32
    Member
    Posted 1 year ago #

    I tried removing the AI1 plugin; reinstalled manually (version 1.9.1); and still have the same problem.
    Again - changing view or date works IF you already have a category filter selected first. But no one coming to our church site will know to do that...
    Sure hope you guys get a fix in soon -- I love the plugin! -James

  8. jjparish32
    Member
    Posted 1 year ago #

    Another observation:
    If a category has not yet been selected, manually changing the appended text in the url from "/" to "?" when trying to change the date (move forward a month) works. Doesn't work for the View, but for the Date change. Might help the developers?
    example:
    Calendar page --> mysite.org/resources/calendar
    After selecting new date --> mysite.org/resources/calendar/action:month/exact_date:1359702000/ (doesn't work)
    Change the "/" to "?" as follows and it works:
    mysite.org/resources/calendar?action:month/exact_date:1359702000/

  9. jjparish32
    Member
    Posted 1 year ago #

    Looks like someone who knows what they are doing better than I do has a good post on the Time.ly site about this issue: http://help.time.ly/customer/portal/questions/757637-1-9-1-fixed-my-url-issues-but-the-ajax-still-isn-t-working

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.