WordPress.org

Ready to get started?Download WordPress

Forums

Why won't my Links Image URI show up? (8 posts)

  1. grafx77
    Member
    Posted 8 years ago #

    I have been trying to post an icon next to a few of my links, but whenever I enter in the Image URI and click save, I see nothing on my blog. What could I be doing wrong. I read all the documentation on codex and am using the absolute URI. I have tried the relative URI as well.

    Here is the link to my icon....can anyone get this to work?
    http://www.gamerentalguide.com/blog/wp-content/themes/default/images/four.gif

  2. hallsey
    Member
    Posted 8 years ago #

    Does it look like this in your blog? <img src="">

    If you enter <img src="http://www.gamerentalguide.com/blog/wp-content/themes/default/images/four.gif"> does it not display like this? <img src="http://www.gamerentalguide.com/blog/wp-content/themes/default/images/four.gif">

    (I may not be understanding the question?)

  3. hallsey
    Member
    Posted 8 years ago #

    Heh heh, well, that didn't work very well. I guess you can't embed images here.

    Anyways, your picture seems to display fine when I embed it here http://wwww.clicketyhome.com

  4. hallsey
    Member
    Posted 8 years ago #

    Okay, I'm up way past my bedtime and can't type straight.

    It's http://www.clicketyhome.com

    Hope you find a solution!

  5. grafx77
    Member
    Posted 8 years ago #

    Hallsey,

    Im speaking of the Link Manager on your WordPress admin console. Go to Link Manager and then down at Advanced you will see Image URI. Cant get my image link to show up when I paste it in there.

  6. hallsey
    Member
    Posted 8 years ago #

    Oh, I gotcha! Here's what you may need to do. Check to see that Show Images is checked for the link category itself (Links | Link Categories).

    If not, just Edit and check the box. The Edit button is way to the right.

  7. grafx77
    Member
    Posted 8 years ago #

    All images already have the images checked and filled out. I do believe this is a bug with WordPress. Take a look at my blog: http://www.gamerentalguide.com/blog/ .

    Now look at the first four links under "Website Links". I am able to apply a image to those links. The links below that under "Top Game Rental Clubs" do not work with the image URI.

    I really don't know what else could be wrong with this. If you need to, I can give you temporary access to my WP admin panel and you can see for yourself.

    John

  8. hallsey
    Member
    Posted 8 years ago #

    Bear with me because I'm not 100% sure I'm on the right track here, but images have to be enabled for each link category -- not just the links themselves but the link category the links are under.

    So maybe you've enabled images for the catoeory "Website Links" but now you need to also enable it for the category "Top Game Rental Clubs?"

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags