WordPress.org

Ready to get started?Download WordPress

Forums

Why So Slow since moving to 2.0? (5 posts)

  1. WindsorScannerWatch
    Member
    Posted 8 years ago #

    I did a fresh install of WP 2.0 from 1.5.2. Deleted the whole database and started over. Now every time I click on anything in the dashboard, there's a 20 second delay before anything happens most of the time. It's making using this blog a real pain. Last time I clicked on something to update the page I got this error also:

    WordPress database error: [Lost connection to MySQL server during query]
    SELECT meta_key, meta_value FROM wp_usermeta WHERE user_id = '1' AND meta_key = 'postlevels_user_level'

    Which I will see in top of the browser on a blank page quite often, before the page will refresh. Is this just something we have to deal with till the next update? Or is there some issue going around? It's not my ISP since any other site runs fast as usual. WordPress 2.0 runs slow as hell though.

  2. WindsorScannerWatch
    Member
    Posted 8 years ago #

    I forgot to mention that this is hosted with GoDaddy.com. It's not hosted by WP. I've been in contact with them and there's no problems on their end.

  3. David Borrink
    Member
    Posted 8 years ago #

    I'm also having an issue with the speed of typing in the dashboard on WP2. I have another blog in 1.5.1 and it's working fine. I created a new blog in WP2 and it seems to be sluggish in the text window as posts are created.

    Is anyone else having an issue with this? I know it's not my server, as the issue doesn't exist in the 1.5.1 dashboard. It make it very laborious to enter text. The rest of the new features are great, I'd just like to be able to have my text editor keep up with my fingers.

  4. mkaatman
    Member
    Posted 8 years ago #

    Fresh install, no plugins, dashboard crawls.

    To the tune of consistently 90.26 seconds to render the dashboard. (2.0.1 — 90.26 seconds) This is on an internal box that has no other activity. Top shows the processor 100% idle.

    Debian Sarge
    backport of php5
    P4 3.0 GHz HT
    2 gb RAM

    Update:
    Per: http://wordpress.org/support/topic/59307
    I commented out every line that started with $rss in wp-admin/index.php and now I get:
    (2.0.1 — 0.11 seconds) instead of (2.0.1 — 90.26 seconds)

  5. Mark (podz)
    Support Maven
    Posted 8 years ago #

    If your site is slow / posting is slow:

    Login to blog
    Options > Writing > Update services
    If pingomatic is in that box, DELETE IT.
    Replace it with http://pingoat.com/goat/RPC2 or search codex for update services.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags