WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
Why site description is not showing in posts in Facebook? (9 posts)

  1. zcamine
    Member
    Posted 1 year ago #

    Hi,

    I'm just in love with this plugin I would like to see it perfect as much as possible,

    in my Facebook page posts it shows only the post title and site name next to the thumbnail.

    would be possible to see website description right next to the thumbnail along with the post title and site title??

    Thanks

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Plugin takes post excerpt and if it's empty it takes the post itself. If you don't see it on Facebook it means they are both empty at the time to publishing. Please contact us http://www.nextscripts.com/support with your site info and we will take a look.

  3. zcamine
    Member
    Posted 1 year ago #

  4. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    So your posts are really empty. We will add the tag for the site description to the next release.

  5. zcamine
    Member
    Posted 1 year ago #

    yes buddy :)
    I'm running a multi-users website where all what it talks about are videos, so pretty much most of the posts are empty.

    can't wait for the next release.

    Cheers.

  6. zcamine
    Member
    Posted 1 year ago #

    Hi the new release is out

    but still no site description in my Facebook posts.

  7. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Do you have your site's description in the WP Admin->Settings->General->Tagline?

  8. zcamine
    Member
    Posted 1 year ago #

    honestly
    I didn't notice that in tagline I have to put my site description, I've put there the slogan.

    anyways, I put my site description now, is there anything else i have to do?

  9. teodorsavic
    Member
    Posted 1 year ago #

    Hi! Sorry for jumping in but I have the exact same problem. My plugin is working and it's great, but it shows some totally strange text in the link description on Facebook (I use it only for Facebook). It's not the post excerpt, it's not the description from the tagline. It looks like privacy policy but it's not the privacy policy from my website.. I really don't know what it could be.
    Please take a look
    here's my website: http://www.justimagine-ddoc.com
    FB Page: http://www.facebook.com/justimagine.dailydoseofcreativity

    when I like or share the article from my website on Facebook it shows just as it should, my og meta tags are fine, but when it auto posts, something goes wrong. It makes no difference if the post has some text written in it or just images. It shows the same description on facebook all the time.

    Thank you very much in advance!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic