WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Why Is My Author Name In Italics? (8 posts)

  1. nrepair
    Member
    Posted 4 years ago #

    I'm using Sandbox and just noticed that my name under the post is in italics. If I click the name, it pulls up all of my posts and EVERYTHING on the page is in italics.

    How can I fix this?

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 4 years ago #

    post a link please - it'll be easier to troubleshoot

    did you edit the theme at all?
    if so does it still do the same with a clean copy of the theme?

  3. script2see
    Member
    Posted 4 years ago #

    Pull up index.php and see if the following tag is wrapped there:

    That would create italics.

  4. nrepair
    Member
    Posted 4 years ago #

    inrepair.net

    I'm using Sandbox and I have custom CSS. I just moved from WordPress.com and have been using the same CSS for a while without this problem, so I don't think it's related to that. The only other edit I've made to my theme is adding the comments on pages.

  5. nrepair
    Member
    Posted 4 years ago #

    By the way, how do I make my username clickable like yours? I've got my link on my profile, but my name isn't a hyperlink.

  6. I want to say your CSS for 'author' must be setting that, but I can't figure out where (when you go to the author page, the BODY tag calls the author class from CSS so in theory, that would be the logical connection between the byline author entry and the page).

    AHA!

    In http://inrepair.net/wp-content/plugins/wordpress-popular-posts/style/wpp.css

    .author {font-style:italic;}

    The username being clickable comes when you're a member for a little longer :)

  7. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    for some reason, the class .author is given to the body tag:

    <body class="wordpress y2009 m11 d17 h13 archive author author-Brian">

    solution:
    to add 'font-style:normal;' to the id #wrapper in style.css:

    #wrapper {
    width:1000px;
    position:relative;
    margin:0 auto;
    font-style:normal;
    }
  8. nrepair
    Member
    Posted 4 years ago #

    Thanks! You guys are beyond awesome.

    Since Ipstenu figured out that it was related to the Popular Posts plugin, I deactivated it and installed a different one. Voila!

Topic Closed

This topic has been closed to new replies.

About this Topic