WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Why is it all in Swedish? (11 posts)

  1. ReneODeay
    Member
    Posted 7 years ago #

    My login page is blocked somehow.
    I checked my MySQL database in phpadmin. and user and passwords should be correct.
    But the language is all set in 'latin1_swedish_ci'

    Why is the English gone?

    I tried to reset it to english, but no effect.

    Also tried to delete two posts, did not take.

    I'm trying to resolve this, but keep getting same message When you try to LOGIN:
    "Safari can’t open the page “http://blog.talesofkingtut.com/wp-login.php” because it could not load any data from this location."

    You can see the login page. But the login will not load. Unfortunately I restored the wp-login.php from the old install. I just upgraded to 2.1.3. So it is a little messed up.

    I need to get into my Dashboard before I upgrade to 2.2, and I need to because, if I do a manual upgrade, the issue might carry over.

    Guidance requested please.

    René

  2. moshu
    Member
    Posted 7 years ago #

    Sorry, but nothing is in Swedish on our blog.
    Don't mess around with things you have no idea what they are. Ever! (like with the collation - NOT LANGUAGE! - in your database)
    Upload the proper login file from the version you are using.
    Make it work before you attempt any upgrade!

  3. ReneODeay
    Member
    Posted 7 years ago #

    But, moshu, I didn't make the 'collation' in swedish.

    And my mysql database the collation listed is in swedish in every category. folder, directory
    'latin1_swedish_ci'

    So how did that get there? I didn't do it.

    that is why I am asking.

    I followed exact instructions on how to restore admin. Most plugins are disabled or deactivated by renaming each one through my File manager.

    I had to take a break to actually work. so will finish that up now.

    I'm not even trying a backup restore in the database, until I thoroughly understand what I'm doing.

    I read and reread instructions, look at files, compare, long before I actually try a change. Spend hours on the forums and with the very confusing documentations...
    Before I even post a "STUPID" Question.

    so why are so hot under the collar?

    René

  4. Firas
    Member
    Posted 7 years ago #

    Don't worry about the mysql collation. That's not the problem.

  5. ReneODeay
    Member
    Posted 7 years ago #

    Resolved! This was not MY Mistake!

    It seems there was a "Ghost in the Machine"

    SiteGround found a "Kernal" in our machine (?). and fixed the problems this morning.

    I can now access my WordPress Dashboard. after getting new password, which was sent. BUT I still have a messed up login page, and there is no way to get the login.php from the 2.1.3 version now. there is a fantastico backup but I do not know how to extract the file I need from it to upload it. And on this site, the fantastico panel does not have wordpress 2.2 available yet. It is on my other site (?), same host.

    All that grief for nothing!

    I still don't know why my wordpress MySQL database collation is in Swedish!?

    both of them. And I went on the mysql forums and site to investigate. There is some problems with the wrong language set. But... I didn't manage to change anything.

    Too wierd:
    A "Ghost in the machine"!

  6. moshu
    Member
    Posted 7 years ago #

    1. As it was said: don't worry about the collation. It is NOT "wrong language set" - as you stated. If the blog works, leave it like that!
    2. For older versions of WP: click on the Download here on the top and in the left menu on Release archives -
    http://wordpress.org/download/release-archive/

  7. ReneODeay
    Member
    Posted 7 years ago #

    But why is it all in SWEDISH?

    All my MySQL databases are in swedish. I don't get it.

    And you waited too long to warn me, moshu, cuz I did attempt a change. I was in a panic. and I can't change it back.

    And now Safari won't save anything unless you save it twice. and each time safari responds with this:

    "Safari can’t open the page “http://blog.talesofkingtut.com/wp-admin/post.php” because it could not load any data from this location."

    Same goes for updates to anything. save it twice, it takes. but still responds with a similar message.

    I deleted the two lines, in the config.php file, but this did not resolve the issue.

  8. Firas
    Member
    Posted 7 years ago #

    This is getting fairly comical. The collation is not relevant. I promise. It has little to do with the blog language. And it has nothing to do with Safari's behavior.

    I think you have a problematic plugin, or maybe internet connection issues. Does everything work fine in Firefox?

    (PS. The collation is just the default setting your database came with. So if you reply to this with, "but—Swedish!", I shall despair for our species.)

  9. hedicito
    Member
    Posted 6 years ago #

    Have all the collations set to swedish too. I'm not sure they were in the begining, what is the difference between changing them to utf or leaving them?

  10. moshu
    Member
    Posted 6 years ago #

    Don't mess with it ever. Period.
    Is your blog working? Yes. THan don't re-start this crazy thread...

  11. marvinryan
    Member
    Posted 6 years ago #

    actually the Swedish database does create problems if creates entries or use RSS feed reader links in Chinese, Japanese or Korean. check this link if you want to change it: http://www.japanitup.com/wordpress-japanese-english-5/

Topic Closed

This topic has been closed to new replies.

About this Topic