WordPress.org

Ready to get started?Download WordPress

Forums

Why doesn't it work with 2 off site blogs? (3 posts)

  1. lworrilow
    Member
    Posted 6 years ago #

    This is still an issue that has gone unresolved for over a month. I have 2 blogs and both are external to WordPress.com. Blog 1 - WordPress.com Stats work fine and I really like it. Blog 2 - I get the following error when I enter my API key.

    Error from last API Key attempt:

    The owner of that API Key (l********) is not on the access list for this blog. When this blog was registered, 's API key was used. To add you to the access list, must visit this blog's stats dashboard page and use the form at the bottom of that page.


    The WordPress.com Stats Plugin is not working because it needs to be linked to a WordPress.com account.

    Enter your WordPress.com API key to link this blog to your WordPress.com account. Be sure to use your own API key! Using any other key will lock you out of your stats. (Get your key here.)

    How do I link blog 2 to my WordPress.com account as in the error message?

  2. moshu
    Member
    Posted 6 years ago #

    Visit your WP.com account and on the stats dashboard scroll down. At the Stats Access section add the email of the admin of your blog2. I guess that's what you need to do.

  3. lworrilow
    Member
    Posted 6 years ago #

    I get "No user found." I think that's because I already have an account and the email address on my other blog is different. However, I have even tried using the same email address for both blogs and my WordPress.com account and that doesn't work either. There is just no way to link it to my WordPress.com account like the first blog.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags