WordPress.org

Ready to get started?Download WordPress

Forums

upPrev
[resolved] Why doesnt it work?? (15 posts)

  1. sylvioros
    Member
    Posted 1 year ago #

    It looks so good, but simply it doesnt work! Please, help me.

    http://www.pequenoguru.com.br

    http://wordpress.org/extend/plugins/upprev/

  2. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    Your theme is not free. I can't check.

    Please check Your theme by this:

    http://upprev.com/upprev-is-turn-on-but-ther-is-no-box-what-now.html

  3. sylvioros
    Member
    Posted 1 year ago #

    I dont know how to use to test it, but Ive checked the code and the function wp_footer() has been called, although Im not sure about header(), anyway Ive tried to insert manually just to see if itwill works, but it didnt. What could be? The another upPrev plugin works well...

  4. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    I dont know how to use to test it, but Ive checked the code and the function wp_footer() has been called, although Im not sure about header(), anyway Ive tried to insert manually just to see if itwill works, but it didnt. What could be? The another upPrev plugin works well...

    Ok, I know why doesn't work.

    You have choose #comments as trigger object, but this ID don't exist on page. Leave empty or choose other ID/class like:

    .yarpp-related

    or

    #FatPandaFacebookComments

    Could You try it?

  5. sylvioros
    Member
    Posted 1 year ago #

    Not yet. :-/

    I tried both .yarp-related and #FatPandaFacebookComments and nothing. Further I tried ".related" (a tag that I use to related articles at the end) and tried to leave it blank as well... without success.

    One of the most brilliant and useful plugins available and I cant manage to work...

    Any new ideas?

  6. sylvioros
    Member
    Posted 1 year ago #

    Neither of them seems to work. I've tried both, none, .related (a class for my related posts at the end of each article) and nothing.

    I could try anything else if there is a chance to work on my blog. What more options would he have?

    I appreciate all of them.

  7. sylvioros
    Member
    Posted 1 year ago #

    Are you kidding me? I answer and my posts disappear after while..... What a crap!

  8. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Some of your posts have been getting caught in the forum's spam filter and have to be manually removed. All you have to do is wait for a little while. We do review the spam queue regularly.

  9. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    @sylvioros - could You try "developer" version? I found a little bug with css.offset() and replace it with scrollTop() function.

    Could You try it?

  10. sylvioros
    Member
    Posted 1 year ago #

    I'll try for sure, but first, where is it? Is it a different version? Where can I find it? Or should I do by myself, please explain more.

    Thanks!!

  11. sylvioros
    Member
    Posted 1 year ago #

    Finally! It works! But the Pro Version don't allow me to change the fonts that are too big :/

  12. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    I'll try for sure, but first, where is it? Is it a different version? Where can I find it? Or should I do by myself, please explain more.

    On tab "Developers" -> http://wordpress.org/extend/plugins/upprev/developers/

    Header "Other version"

    Development Version -> http://downloads.wordpress.org/plugin/upprev.zip

    In this version I have changed this function (I found one problem function offset()):

    $('body').offset().top

    to

    $(window).scrollTop()
  13. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    Finally! It works! But the Pro Version don't allow me to change the fonts that are too big :/

    Change "Choose configuration mode" to "advance".

  14. sylvioros
    Member
    Posted 1 year ago #

    Yep, I already did, but I dont know what class or id I should set to change the title link. (I use only text, no thumb or excerpt)

  15. Marcin Pietrzak
    Member
    Plugin Author

    Posted 1 year ago #

    Try this:

    #upprev_box h5
    {
        font-size: 18px;
    }
    #upprev_box h5 a
    {
        color: red;
    }

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags