WordPress.org

Ready to get started?Download WordPress

Forums

Why does this coding stuff make no sense at all? (9 posts)

  1. ruanz3
    Member
    Posted 5 years ago #

    Yesterday someone here made me an image for my blog and explained how to install it. I did everything exactly as he said changing the file in the FTP and everything. Yet i saw no difference. He told me that he is not seeing a top image anymore yet for me there was one. Then today it was suddenly gone. But still the image i put in its place is not there, so now there is just and open space. As you can see there is no consistency and even after all the struggle to find out what to do it didnt work! It just messed my blog up! Now can anyone here tell me how to do a simple thing like changing my top image?

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    A link to your site would help.

  3. ruanz3
    Member
    Posted 5 years ago #

  4. esmi
    Forum Moderator
    Posted 5 years ago #

    Your stylesheet (style.css) is pointing to a header-bg.gif file in:

    wp-content/themes/twilight.1.0/cognoblue/image

    when it should be pointing to

    wp-content/themes/twilight.1.0/cognoblue/images

    Also, your header file in the images folder needs to be renamed correctly. Currently it's called header-bg(3).gif.

  5. ruanz3
    Member
    Posted 5 years ago #

    How do i make it point to images then? The header file was renamed when i changed it yesterday, that is he name of the new image. Please spell it out i have very limited knowledge of these things.

  6. ruanz3
    Member
    Posted 5 years ago #

    Ok i think i changed it to images now, but why do u have to change the header file name? Isnt that supposed to be the new header iamge. I deleted the old one and dragged the new image there?!

  7. ruanz3
    Member
    Posted 5 years ago #

    Ok wait ive pointed my style css to images/header-bg(3).gif now, is that right? There is still nothing on my blog though?

  8. ruanz3
    Member
    Posted 5 years ago #

    I think ive fixed it now but dont see the image on my blog. I guess it will take time again to show like th elast time. If you could check for a change that would be nice. Thanks for your help.

  9. esmi
    Forum Moderator
    Posted 5 years ago #

    You seem to have completely removed the header image from style.css

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.