WordPress.org

Ready to get started?Download WordPress

Forums

Montezuma
Why does my page have a number instead of its name? (11 posts)

  1. ConsiderThis1
    Member
    Posted 2 months ago #

    http://www.health-boundaries.com/2768-2/

    When I view a page I recently made, it has a number, not the name I gave it. Why did that Happen? Is there a way to fix it? Should I fix it?

  2. stephencottontail
    Member
    Posted 2 months ago #

    One thing to check would be your permalink settings (Dashboard > Settings > Permalinks).

  3. CrouchingBruin
    Member
    Posted 2 months ago #

    Something weird is going on with your web site. When I try to view it, it redirects to a smiley face that's hosted on http://stats.wordpress.com. Did you install a new plugin, or did you move to a new host?

  4. ConsiderThis1
    Member
    Posted 2 months ago #

    OH No!!!

    I have no idea what that's about... You can't see my site?

    Oh dear!!!

    Thank you so much for the head's up!

  5. ConsiderThis1
    Member
    Posted 2 months ago #

    I'm getting "Waiting for Cache" for a long, long time... that's not how it's supposed to work, is it?

  6. ConsiderThis1
    Member
    Posted 2 months ago #

    In trying to figure out where the Smiley Face is coming from... I think it may be the JetPack, I found something called PermaLinks... that may be where the number came from... I'm not sure how, but ...

  7. ConsiderThis1
    Member
    Posted 2 months ago #

    No, changing the PermaLink thing did not change how that page appears...

  8. ConsiderThis1
    Member
    Posted 2 months ago #

    JetPack mentions a smiley Face... but I have the don't-show option checked...

  9. ConsiderThis1
    Member
    Posted 2 months ago #

    stephencottontail ~~ Thank you~~~ I'm not sure how permalinks work. The page is one I made by splitting another page in two. I named the new page, and I looked at it, but then later it appeared at the top of my list of pages as having no name. then the number thing appeared, or it was there and this was the first time I noticed it.

    When I checked PermaLinks it showed the date and time option checked, so I switched it to post name...

    I'm hoping that works... maybe some of the caches need time to change...???

    Thank YOU So SO MUCH!!!!

  10. ConsiderThis1
    Member
    Posted 2 months ago #

    Hi CrouchingBruin...

    Thanks for alerting me to the smiley face. It's been a challenge, since more often than not I can't see it. But when I ask on FB and Twitter, people report that my pages redirect to it, and it alone. It may be corrected now. Hope so.

  11. CrouchingBruin
    Member
    Posted 2 months ago #

    Yep, I can see the post now.

    OK, back to your original question...

    Go edit the post.

    Just under the title of the post, you'll see something that's labeled Permalink, with the address of the page and the last part highlighted in yellow. Click on the button to the right that reads Edit and change the number to the title of your page. Use hyphens instead of spaces. For example, call the page is-it-ms, then click the OK button.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.