WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Why are my pages shown as 'page_id=468' and not their page name? (6 posts)

  1. SRCreative
    Member
    Posted 2 years ago #

    Hi,
    My site has 4 pages and when you click on, for example 'work', the url is http://www.susierichards.com/?page_id=468 and not http://www.susierichards.com/work.

    Does anyone know why this is and how I can make it say 'work' and not 'page_id=468??

    Thank you very much for any help you can give.

    Susie

  2. DaveCoast
    Member
    Posted 2 years ago #

    Have you checked the slug value for your pages (one of the Page Edit options)?

  3. SRCreative
    Member
    Posted 2 years ago #

    I know I've seen the slug value somewhere but I just can't find it in Page/Edit. Where exactly will I find it? Thanks

  4. DaveCoast
    Member
    Posted 2 years ago #

    For me it is right after "comments" and before "author" - below the actual page text. Also please check the screen options in the upper right and make sure you have Slug checked - so it shows up.

  5. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    check your permalink settings:

    dashboard - settings - permalinks

    http://codex.wordpress.org/Using_Permalinks

  6. SRCreative
    Member
    Posted 2 years ago #

    Thank you both for your help. I had to change my permalinks to post name and also edit each pages' permalinks name. Sorted!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.