WordPress.org

Ready to get started?Download WordPress

Forums

Whole site gone (5 posts)

  1. LCrosbie
    Member
    Posted 2 months ago #

    I am using the Astrum theme and my site has been working perfectly. I wanted to create a child theme because I was going to delete a few lines of code and wanted to have a back up. However, when I clicked on the Astrum Child Theme activation, my whole site disappeared. No content appears, not even the Admin login page. http://excellenceinworkforce-poit.rhcloud.com/

    I am very new to WordPress and need very easy instructions. I've spent hours working on this website and do not want to have to start over.

  2. esmi
    Forum Moderator
    Posted 2 months ago #

    I'm sorry but as you appear to be using a commercial theme, you need to seek support from the theme's developer/vendor. We do not have access to, nor do we support, commercial products here.
    Try http://themeforest.net/user/purethemes

  3. Barnez
    Member
    Posted 2 months ago #

    If you have access to your cPanel, then you can use the file manager to navigate to public_html/wp-content/themes/ . Then rename Astrum-Child to Astrum-Child.old. This should give you access back into the WordPress dashboard, as WordPress will default to the Astrum parent theme.

  4. LCrosbie
    Member
    Posted 2 months ago #

    Barnez, can you tell me how to access the cPanel?

  5. esmi
    Forum Moderator
    Posted 2 months ago #

    You will need to contact your hosts for assistance with cPanel.

Reply

You must log in to post.

About this Topic