WordPress.org

Ready to get started?Download WordPress

Forums

Newsletter
Whitescreen after Update (4 posts)

  1. Honkytonky
    Member
    Posted 4 months ago #

    Hi Stefan,

    after updating your plugin today I got a whitescreen only on my plugins page in the admin. I changed your folders name to newsletter2 then and managed to login again. Now that I renamed your folder back to the original name again it wont let me activate it no more, it keeps giving me:

    Warning: require_once(/Applications/MAMP/htdocs/csmlu/wp-content/plugins/newsletter/includes/logger.php): failed to open stream: No such file or directory in /Applications/MAMP/htdocs/csmlu/wp-content/plugins/newsletter2/plugin.php on line 70

    Obviously it keeps looking for the modified folder. Is there a workaround to get it started again?

    Saludos

    https://wordpress.org/plugins/newsletter/

  2. Honkytonky
    Member
    Posted 4 months ago #

    Me again,

    strangely after editing the plugin-php, changing the path to something different, then reverting it to "/widget.php", solves the problem. I got it activated. The question is: is this safe or should I reinstall? It seems strange! Greetz!

  3. Honkytonky
    Member
    Posted 4 months ago #

    Back again, it seems to be a major bug. Subscriptions do not get through anymore. Neither confrmed nor unconfirmed ones. I suspect something went wrong with the last update of the plugin as I just updated it an hour ago.

  4. Stefano Lissa
    Member
    Plugin Author

    Posted 4 months ago #

    Hi, delete the plugin and re-install. Try a subscription, if you get a white page there are file permission problem. If your provider let you to restore the file permissions that can solve the problem. Which is your provider.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.