WordPress.org

Ready to get started?Download WordPress

Forums

Hatch
[resolved] white space between post featured images on hompages (17 posts)

  1. madaplus
    Member
    Posted 10 months ago #

    Greetings

    I would like to know how to manipulate the white space between the individual posts on the homepage. http://madaplusdesign.com

    Also can you make the actual post featured images on the homepage bigger or smaller too?

    Thanks
    Adam

  2. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    how to manipulate the white space

    Are you familiar with CSS?

    Do you have a section of the dashboard named, "Custom CSS", "Edit CSS" or "Custom CSS Manager"?

  3. madaplus
    Member
    Posted 10 months ago #

    Hey Andrew

    Yes I do! I am a little familiar with CSS as well but dont know the right coding for this.

    Can you help me?

    Thanks so much
    A

  4. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Look at reducing the amount of right margin for each <div> that holds information about each post.

    In your Custom CSS, Edit CSS or Custom CSS Manager section of the dashboard, enter this:

    .home .hentry {
     margin-right: 0;
    }

    http://www.w3schools.com/css/css_margin.asp

  5. madaplus
    Member
    Posted 10 months ago #

    didnt work...hmmm?

    any other ideas

  6. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Where did you make that change?

  7. madaplus
    Member
    Posted 10 months ago #

    in Theme Settings under Custom CSS. The place where the theme lets you put in custom CSS. I have other code in there that works

  8. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Don't use "entry", use "hentry".

  9. madaplus
    Member
    Posted 10 months ago #

    ok that works...thanks so much

    but now I run into another problem. my grid gets shifted because the total width allowed for the homepage of this theme is not wide enough so everything shifts down when I make the right-margin 60px.

    Any thoughts!
    Thanks!

  10. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Do you want to make your whole website wider?

  11. madaplus
    Member
    Posted 10 months ago #

    yes that would be great!

  12. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Your site is down.

  13. madaplus
    Member
    Posted 10 months ago #

    why would it be down...i didnt go into the theme's css. f$ck

  14. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Talk to your hosting providers as to whether they could provide insight into this.

  15. madaplus
    Member
    Posted 10 months ago #

    ok its back up again

  16. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 10 months ago #

    Try adding this:

    .wrap {
     max-width: 940px;
    }

    "940" is its original value. Increase that.

  17. madaplus
    Member
    Posted 10 months ago #

    perfect...thanks so much!!!

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.