WordPress.org

Ready to get started?Download WordPress

Forums

White screen - tried a million things - HELP! (4 posts)

  1. edcroteau
    Member
    Posted 3 years ago #

    Why o why would my screen go white after login ? My site loads fine. Also, an old tab that was logged in weeks ago still works (admin functions properly). Just can't login using new tabs on other browsers (cache/cookies cleared) on both Mac and PC.

    1. tried removing extra end spaces from many files including functions.php in both root and them, variations of other files as listed in other posts ...
    2. removed the plugins completely (and verified using the one tab that works in admin), verified the phpMyAdmin entry for plugins is correct (none)
    3. turned off WP_CACHE, turned on WP_DEBUG
    4. raised the memory limit to 32M
    5. emptied out the .htaccess file
    6. switched to TwentyTen theme (verified in both admin and site)
    7. uploaded a fresh version of wp-admin folder from 3.0.4 download
    8. clear browser cache/cookies each try
    9. checked for "extra string" at the end of wp-config.php
    10. setup another admin user
    11. must be something other things I tried

    This is driving me crazy. The site is at "www.thehathut.com" for now (temp domain for development).

    Any recent suggestions (many of the posts are old) ?

    Ed

  2. edcroteau
    Member
    Posted 3 years ago #

    No suggestions ?

    Ed

  3. Samuel B
    moderator
    Posted 3 years ago #

    4. raised the memory limit to 32M

    try 64M

  4. edcroteau
    Member
    Posted 3 years ago #

    Thanks Sam.

    Turns out with all those fixes above it did start working after flushing the cache in Terminal on my Mac ... also had been accessing it wrong admin.php instead of index.php which appears the same but is not.

    The list above should help others in the future. So glad I'm over this issue ...

    Ed

Topic Closed

This topic has been closed to new replies.

About this Topic