WordPress.org

Ready to get started?Download WordPress

Forums

White Screen on just one edit page? (7 posts)

  1. graphical_force
    Member
    Posted 4 years ago #

    Hi, I am getting the lame white screen of death on one page when I try to edit it. Just on that one. I had it earlier and disabled all the plugins and it came back. A little bit later it came back and nothing seems to help. Any suggestions?

  2. CCrest
    Member
    Posted 4 years ago #

    Disable your plugins one by one (checking the page after each one) until it comes back to identify the plugin causing the error.

  3. TheRider62
    Member
    Posted 4 years ago #

    I would very much like to do that. But without the admin page (it isn't displayed, or rather it is displayed as a blank page, too), I have a hard time doing that.

    Does anybody know how to disable plugins directly in the database? What records in what table have to be modified in what way to disable plugins? (I can still directly access the database with the test wp install residing in the same database with another table prefix)

    Thanks in advance

  4. TheRider62
    Member
    Posted 4 years ago #

    sorry, wrong topic

  5. graphical_force
    Member
    Posted 4 years ago #

    All the plugins are disabled and it seems to make no difference.

  6. planetjay
    Member
    Posted 4 years ago #

    Change your theme to Default. Goto your.domain.xx/wp-admin/
    It'll work even though site is white screened.
    I even restored my template thinking the update corrupted it. And still NO. Other themes work though.

  7. graphical_force
    Member
    Posted 4 years ago #

    I tried that and it did not work. I changed the theme and I still cannot edit one specific page. Not sure what to do at this point. :(

Topic Closed

This topic has been closed to new replies.

About this Topic