WordPress.org

Ready to get started?Download WordPress

Forums

EWWW Image Optimizer
[resolved] White screen on individual optimise and no change when bulk optimise (8 posts)

  1. aarondurber007
    Member
    Posted 8 months ago #

    hi

    when i try to bulk optimise all my images there is no change. i.e when viewing all the images in the media list they all say not processed and have the option to do them one at a time or bulk. when trying one at a time the screen just goes white.

    wordpress 3.7.1
    EWW 1.7.1.9

    please advise

    thanks

    http://wordpress.org/plugins/ewww-image-optimizer/

  2. nosilver4u
    Member
    Plugin Author

    Posted 8 months ago #

    Did it do the same thing with the stable release?

  3. aarondurber007
    Member
    Posted 8 months ago #

    yes, I have just installed version 1.7.1 and it does the same. I am just waiting for my server support to check if there are any memory issues at the server end.

  4. nosilver4u
    Member
    Plugin Author

    Posted 8 months ago #

    Can you select 2 images on the media library and do a bulk optimize, then paste that output here so I can see what it looks like?

  5. aarondurber007
    Member
    Posted 8 months ago #

    hi

    I tried that it doesn't do anything or output anything or change the status in the media list from not optimised.

    if I do one, it just returns a blank white screen

    thanks

  6. aarondurber007
    Member
    Posted 8 months ago #

    I have it fixed I think. I will post the fix later or first thing in the morning

    thanks

  7. aarondurber007
    Member
    Posted 8 months ago #

    I had an error

    PHP Warning: escapeshellarg() has been disabled for security reasons in .../plugins/ewww-image-optimizer/ewww-image-optimizer.php on line 1820, referer:.../wp-admin/upload.php

    my server support fixed this and now i'm working.

    thanks

  8. nosilver4u
    Member
    Plugin Author

    Posted 8 months ago #

    Good to hear, I suspected it was something along those lines. This is the second time someone has had that command disabled. It doesn't make any sense to have escapeshellarg() disabled, since it protects your shell commands from breaking and causing weird results.

Reply

You must log in to post.

About this Plugin

About this Topic