WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
[resolved] white screen of OMG! (3 posts)

  1. Lee Rickler
    Member
    Posted 4 months ago #

    Working on a project at the moment and just updated to latest WF - Version 4.0.3.
    When we login all we see is the standard white screen.

    domain.com/wp-login or domain.com/login <~ both work.
    Add user/ pword - log in = white screen.
    Refresh page - white screen.

    If I refresh from the address bar I have to login again ->then goes to white screen again.

    Going direct to domain.com/wp-admin works fine.

    Default theme - check
    No plugins whatsoever - check
    Deactivate WF / works fine - check.

    I've tried downgrading the plugin a few versions but still no joy.

    https://wordpress.org/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    It probably means you're running out of memory. Go to the Wordfence options page, scroll to bottom, click the system info link. Search for memory_limit. I'm guessing it's set to 32M if you don't have any other plugins installed and you're seeing this. Ask your hosting provider for a memory upgrade to fix this.

    Regards,

    Mark.

  3. Lee Rickler
    Member
    Posted 4 months ago #

    Hi,

    Thanks for your reply.

    Maximum memory Wordfence can use: 256mb
    memory_limit 128M 128M

    Wordfence Memory benchmarking utility version 4.0.3.
    This utility tests if your WordPress host respects the maximum memory configured
    in their php.ini file, or if they are using other methods to limit your access to memory.

    --Starting test--
    Current maximum memory configured in php.ini: 128M
    Current memory usage: 42.75M
    Setting max memory to 90M.
    Starting memory benchmark. Seeing an error after this line is not unusual. Read the error carefully
    to determine how much memory your host allows. We have requested 90 megabytes.
    Completing test after benchmarking up to 80.25 megabytes.
    --Test complete.--

    Congratulations, your web host allows you to use at least 80.25 megabytes of memory for each PHP process hosting your WordPress site.

    I've activated all required plugins and get the same result - when WF is also activated.

    There's obviously an issue somewhere along the lines so it looks like WF is out for this project, unfortunately.

Reply

You must log in to post.

About this Plugin

About this Topic