WordPress.org

Ready to get started?Download WordPress

Forums

White Screen of Death on Server Port (4 posts)

  1. natebarlow
    Member
    Posted 3 years ago #

    I am porting all of my sites to a new server. Most are WordPress blogs; and all but one are operating perfectly on the new server. That one, however, is getting the dreaded WSOD.

    I am getting the WSOD when trying to load any page, so I can't even get into admin. So far I have tried (with no luck):

    1. Renaming plugins folder to deactivate them.
    2. Moving all themes except default out of theme folder.
    3. I don't see the whitespace issue in the default's function.php (doesn't mean it might not be in my theme, but since I am still having the WSOD with default theme, that's something to be explored once I resolve this and reactivate my them).
    4. Tried define memory in wp-config
    5. Tried going back to the sample wp-config and reentering everything based on that.

    The only thing which gave me any glimmer of hope is simply renaming the sample wp-config (no changes) and getting the database connection error. At least it's trying to do something.

    Considering that I used the exact same procedure to transfer this site as the others, I'm at a loss.

    Ideas?

    Thanks,
    Nate

  2. jeezyo
    Member
    Posted 3 years ago #

    wrong db username or password?

  3. natebarlow
    Member
    Posted 3 years ago #

    Checked that, all are correct.

  4. tedclements10
    Member
    Posted 3 years ago #

    @natebarlow A similar thing is happening to me. I tried to create a new MySQL database, but once I had, I got the White screen whenever I tried to go to my site.
    I deleted that new database, but the white screen remains and I can't access anything.
    http://www.barcodeconnections.com

    Any help would be greatly appreciated!

    Teddy

Topic Closed

This topic has been closed to new replies.

About this Topic