WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] White screen appearing for some people and unable to load wp-admin (2 posts)

  1. delicieux
    Member
    Posted 5 months ago #

    I have an odd issue going on with my website http://www.deliciouseveryday.com/. Some visitors to my blog, myself included, suddenly started receiving a blank white page. This started a couple of hours ago and seemed to coincide with the latest beta build. I was unable to load my website, nor my wp-admin, however I could see from my live Google Analytics some people were able to load my blog successfully, and some friends on Twitter were able to load my site, however others, who had visited my blog recently, weren't.

    I tried loading my website using incognito mode in Chrome and Private browsing mode in Safari and was able to load my site, but am still unable to load my admin.

    I've tried disabling CloudFlare, in case this was causing an issue, but this doesn't seem to have helped.

    The only plugin I've installed in the last few days is Disqus, and the only other thing I've done is publish a post.

    As I'd prefer not to have to restore from backup and lose my post, is anyone able to offer suggestions on how I might be able to get my wp-admin to load again?

    I've tried renaming the folders of all my plugins to see if there was a conflict, and I'm still unable to load my admin.

  2. Reinstall WP 3.8.1 files on top of your current setup. See if that fixes it.

    Blank white pages are PHP errors, generally speaking so turn on wp debug and check the logs.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.