WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] White screen after editing post (8 posts)

  1. Ottens
    Member
    Posted 3 years ago #

    I recently upgraded to the latest version of WordPress and now it gives me a white screen every time I save or edit a post or change any of the settings in the wp-admin menu. What should I do ?

  2. Ottens
    Member
    Posted 3 years ago #

    I should probably note that I've tried disabling all plugins already. That doesn't solve the problem.

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - switching to the Twenty Ten theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or PhpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

  4. Ottens
    Member
    Posted 3 years ago #

    Thanks for the advice, esmi. I had tried all but reuploading the latest version but I'm afraid that didn't solved the problem either.

  5. Pattaya_Web
    Member
    Posted 3 years ago #

    Having the same problem also and no one seems to have an asnwer.

    Since the latest few updates to WordPress we are continually running into problems with pages that contain photos.

    If you click on the "Other" tab on http://www.prasarnmitinternationalprogram.com/facilities/
    you will see 11 images.

    If you do the same thing and click the last tab on the right on http://www.prasarnmitinternationalprogram.com/thai/facilities/

    you will see it's a blank page.

    Both pages are identical to each other with the exception that one contains Thai text and the other English and one contains 11 images and the blank one 14.

    Both pages have the same photos uploaded at 72dpi and 800 x 600 pixel. We're using the same code for the layout on each page with images set to 180pixel width each.

    The images display fine in the editor for 13 images but any more than that and onsite we get a blank page - white screen of nothingness, despite them showing okay in the editor.

    On other sites using different templates the white screen of death appears with as little as 8 (somewhat larger) images.

    If we split the images over two pages and hard code them together so they appear as one page online then they will display.

    We've deactivated all the plug ins and tried with the default theme and still get the same results as with our custom templates.

    We've also increased PHP.INI memory to 128M but still not joy.

    Currently this is affecting about six of our clients sites

    Any suggestions please?

  6. Ottens
    Member
    Posted 3 years ago #

    I'm quite sure that's actually a different problem altogether, Pattaya. Perhaps theme related but my white screens are happening in the admin panel. The website itself looks fine.

  7. Ottens
    Member
    Posted 3 years ago #

    Turns out it was a problem with my theme not being compatible with the latest version of WordPress.

  8. Pattaya_Web
    Member
    Posted 3 years ago #

    Yes it was as it turns out.

    After giving this more thought I came to the conclusion that this was more table related than image related.

    I cam across this blog story Table Plugin to Fix WordPress

    Found there was already a plugin folder called TinyMCE on one of the websites and deleted by FTP and then reinstalled the plugin and everything works perfectly.

    Installed TinyMCE Advanced on another website that previously didn't have it and it also fixed the problem there too.

    If this is such an issue that it needs a plugin why doesn't WordPress address the issue in its core code?

    We've literally spent days trying to track down this issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.