WordPress.org

Ready to get started?Download WordPress

Forums

white screen (6 posts)

  1. migrantdee
    Member
    Posted 4 years ago #

    Hi,

    I have a white screen on my wordpress blog http://www.ngfp.de. I haven't done anything, just wanted to add a post tonight, tried to connect to the page and only got a white screen. I am running this wordpress blog for an organization. It is imperative for me to get the page up and running again. Please help. I am willing to provide any additional information needed. Unfortunately, I don't know anything about my sql and that stuff. But I was able to download the database and could send it to someone who has a clue... Please help!

  2. workingroup
    Member
    Posted 4 years ago #

    I would suggest you contact your hosting company, as it may be a fundamental database issue..

    I downloaded your blank page and there is absolute nothing in it but an HTML header...perhaps somehow your index.php in your theme go erased.

    Have you tried to ftp to your site to find out what is still there or missing?

    If you can get your tech support on the phone at this hour, do so immediately, that's probably the easiest way to start.

  3. migrantdee
    Member
    Posted 4 years ago #

    I talked to the hosting company. They told me I have to change the links from relative to absolute after logging in. I tried to explain that I cannot log in whatsoever, so they told me to do it manually on the ftp server. Sounds totally weird and wrong to me.

    I connected via ftp. All the files are there and as far as I can tell, everything looks like it did a week ago (back when everything was still working) (the theme index.php is there as well. I am using atahualpa). Also I realized that I had a backup tool running for the data base. It is called dbc-backup. I tried downloading the last backup. It gave me a .sql.gz file. When unpacking it using various clients on mac os 10.6 I only got a file is corrupt message. I have absolutely no idea what I should do next. Please help!

  4. creativetoria
    Member
    Posted 4 years ago #

    Hello, I have the exact same issue. I am currently creating a new theme on my Localhost and have been making a few changes.

    Upon viewing the site in a browser all that appears is a white screen.
    The source code seems to go as far as the title tag and then stops.
    The title was previously defined by <title><?php bloginfo('name'); ?><?php wp_title(); ?></title>

    and now I have changed it to <title>test</title> but the issue is still there. I'm not sure what else to do. I can't see any errors in the code.

    Any suggestions would be much appreciated. :-)

  5. creativetoria
    Member
    Posted 4 years ago #

    More info....

    when I turn on debugging I get the error message

    Fatal error: Call to undefined function bloginfo()

    And other templates seem to work no problem.

  6. Kaliphornia
    Member
    Posted 4 years ago #

    Make sure there's no blank lines in your functions.php file. That's what took down my WP site, but I would have never though of it:

    http://www.amandavandervort.com/blog/2009/12/how-i-solved-my-wordpress-white-screen-of-death/

Topic Closed

This topic has been closed to new replies.

About this Topic