WordPress.org

Ready to get started?Download WordPress

Forums

White page after installing multisite + login issue in chrome (10 posts)

  1. Eyah78
    Member
    Posted 1 year ago #

    Hi guys!
    I'd love a little help here. I managed to create a new site and access the dashboard but every time I try to visit the site i get the white page and the message

    "ERROR: The themes directory is either empty or doesn’t exist. Please check your installation".

    i've already had a chat with the guys at bluehost and they say that they cant do anything and to look for more support here. Nice!

    Plus, I cant log in the admin area of my main site because every time I enter the password the page reloads and reset the password. I'm experiencing this just on chrome since with Firefox and IE it works fine...but it's just annoying... I'm used to work in chrome.
    Any help would be veeeeery appreciated :)
    thanks

  2. bhpress
    Member
    Posted 1 year ago #

    Have you opened your file manager at Bluehost and navigated to that folder to make sure the theme folder does exist and has 755 permissions?

  3. Eyah78
    Member
    Posted 1 year ago #

    Hey bhpress,
    thanks for your reply. Ok, i forgot to mention that i'm a total newbie so, in short...no i haven't. I'll definetely try that and post the result.
    thanks :)

  4. Eyah78
    Member
    Posted 1 year ago #

    Ok I browsed the folder and yes it containes the theme and yes it has the 755 permission...this it tricky (well....for me ....) any other idea?
    Thanks a lot :)

  5. Plus, I cant log in the admin area of my main site because every time I enter the password the page reloads and reset the password.

    Delete all your cookies for your site on Chrome. It's usually Chrome being an idiot.

    The other part... What's in your .htaccess?

  6. Eyah78
    Member
    Posted 1 year ago #

    Hey Mika,
    thanks for your answer.
    Yeah i thought it was caused by the cookies because i treid to access from another computer (with chrome) and it worked fine.
    As for the other part the .htaccess says

    # Use PHP5.3 Single php.ini as default
    AddHandler application/x-httpd-php53s .php
    
    # BEGIN WordPress
    
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    
    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule  ^[_0-9a-zA-Z-]+/(wp-(content|admin|includes).*) $1 [L]
    RewriteRule  ^[_0-9a-zA-Z-]+/(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]
    
    # END WordPress

    Hope this makes any sense to you because for me it's like chinese :-P
    Thanks a lot!

  7. What theme folders do you have in /wp-content/themes/ ?

  8. Eyah78
    Member
    Posted 1 year ago #

    Hi,
    I have "Suffusion", the "child of suffusion" (that i use for my main site) and "custom community" that i wanted to use for my child site...nothing else
    Thanks :)

  9. Eyah78
    Member
    Posted 1 year ago #

    HOLD ON!!!
    i fixed it!!!!!! :))))
    thanks mika for pointing me in the right direction!
    For future users: if you have the same problem, you have to go to your child site and then under settings.Look for the fields "template" and "stylesheet". By default it says "twentyelen", but if you don't have it then just change twentyelen to whatever other theme you in the theme folder and you are good to go :)
    Please mika could you confirm this is the right way to do it?
    Thanks :)

  10. twentyeleven, not twentyelen, but yes, I've noticed that being a weird error for some people as well. The DB isn't picking up changes...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags