WordPress.org

Ready to get started?Download WordPress

Forums

White Death after URL change to upload from local host to live host (15 posts)

  1. msablove
    Member
    Posted 3 years ago #

    Hello WP peeps!

    I have come to a standstill with fixes for this problem.

    I used http://www.wpbeginner.com/wp-tutorials/moving-a-wordpress-installation-from-local-server-to-a-live-site/ instructions to move my site. When I went to General>Settings and changed my site from http://localhost/Re3WP/wordpress/wp-admin/ to http://www.re3-generation.com my site went WHITE!

    I have tried all of the suggestions, albiet one at a time in the ,to Change the URL http://codex.wordpress.org/Changing_The_Site_URL to access the site again at local host, but no luck.

    Through the FTP, I deleted the theme atmosphere http://wordpress.org/extend/themes/atmosphere-2010 to see if the default theme would work...no beans.

    I have flushed my dns and cleared my cache after each step...no beans.

    I am fairly new to the entire web design thing and have been able to find solutions thus far, but this is a show stopper. Can someone help?

    Thanks in advance,

    Matthew
    http://www.re3-generation.com - site url

  2. arkgroup
    Member
    Posted 3 years ago #

    Matthew,

    Try to turn diplay_errors on to see the exact error.

  3. arkgroup
    Member
    Posted 3 years ago #

    display_errors, sorry. This is php parameter. Could be set in php.ini or .htaccess

  4. msablove
    Member
    Posted 3 years ago #

    Thanks for the response...

    I am going to ask my hosting server to turn on my display_errors.

    So far I opened the .htacess in Notepad and it was blank

    I opened the error log and I am not sure what I am supposed to do from what it says, forgive for what is next, because I have no idea what all that stuff is:

    [31-Mar-2011 12:20:28] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 12:20:28] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 12:36:39] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 12:36:39] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 12:36:43] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 12:36:43] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:11:19] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:11:19] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:42:29] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:42:29] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:42:39] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:42:39] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:42:54] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:42:54] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:56:52] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [31-Mar-2011 13:56:52] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:22:24] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:22:24] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:22:32] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:22:32] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:22:51] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:22:51] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:28:13] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:28:13] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:42:48] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 03:42:48] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 04:01:12] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 04:01:12] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 04:44:29] PHP Warning: require(/home/msablove/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/msablove/public_html/wp-settings.php on line 19
    [02-Apr-2011 04:44:29] PHP Fatal error: require() [function.require]: Failed opening required '/home/msablove/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msablove/public_html/wp-settings.php on line 19

    Hope I didn't make you throw up!

    Thanks again for reaching out to help.

    Matthew

  5. govpatel
    Member
    Posted 3 years ago #

    Looks like you have a corrupted wp-settings.php file try and replace the file.

  6. msablove
    Member
    Posted 3 years ago #

    Govpatel, thanks for the advice.

    Would you be able to tell me how to do that?

    :)

  7. govpatel
    Member
    Posted 3 years ago #

    using ftp log in your server delete wp-settings.php and upload same file from fresh download of wordpress.

  8. msablove
    Member
    Posted 3 years ago #

    so, i did that, cleared my cache, flushed dns...still same result.do I need to do anything to that www-settings.php file?

  9. govpatel
    Member
    Posted 3 years ago #

    NO No No

    do not change any thing in the file

  10. msablove
    Member
    Posted 3 years ago #

    ok, then, I am still getting White Death :(

  11. govpatel
    Member
    Posted 3 years ago #

    See if you can replace delete and then upload wp-includes folder from fresh download of wordpress

  12. msablove
    Member
    Posted 3 years ago #

    hi govpatel,

    Uploaded a fresh wp-includes, flush dns, cleared browser cache and still whitE...

    Thanks for your help thus far.

  13. govpatel
    Member
    Posted 3 years ago #

    Recheck your database info in wp-config.php file

  14. msablove
    Member
    Posted 3 years ago #

    geez! Thanks! that was it...my user was admin, but I needed my something before that...well, that was a run around. Thanks for your assistance and patience.

    Sincerely,

    Matthew

    Thanks for everybody in the support that helped me launch my first WP site!

    :)

  15. govpatel
    Member
    Posted 3 years ago #

    Great You are welcome

Topic Closed

This topic has been closed to new replies.

About this Topic