WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] White code pages and some other bugs (4 posts)

  1. fedemenoz
    Member
    Posted 2 years ago #

    Hi,
    after having performed the upgrade to version 3.3.1 I'm experiencing these problems:
    1) The code of the pages (Pages -> Edit) is written in white (I don't seee any code, but when I highlight it I can see)
    2) The button "Edit" of the permalink isn't working anymore.
    3) In "Appearance -> Menus" I can't move up and down the menu items by drag and drop
    4) In "Appearance -> Widgets" I can't move the widgets by drag and drop
    5) if I click on Users I receive "Internal server error".

    Did anyone find problems like these? Do you think that upgrade failed? What can I do?

    Thank you in advance

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. fedemenoz
    Member
    Posted 2 years ago #

    I tried all you suggestions, and re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress was the only one that worked.

    Thank you very much!!

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Glad I could help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic