WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] white border around custom logo (11 posts)

  1. united79
    Member
    Posted 3 years ago #

    Hey guys, having a few problems but i guess we'll start with the basics. I've designed a logo and it's now being displayed in the top right corner of my newly installed theme (reflections). But the logo has a white border around it and I have no idea how to get rid of it. I've played with every "padding" and "border" value in template php's and style.css.

    please keep in mind that Im very new WP and not a coder so just learning as I go. Also, please dont be too critical of my blog :) It's all a work in progress. But you can check out http://www.replayimage.com/wordpress to get an idea of what Im talking about. oh and while you're there, take a look at the thumbnails that should be showing up on the right side. Any idea why they aren't??

    man is this ever frustrating. Thanks a bunch and help greatly appreciagted!!

    Sal

  2. Jeremy Pry
    Member
    Posted 3 years ago #

    In regards to your header image, the white border doesn't have anything to do with the CSS. The image itself has a white border around the left, right, and bottom. You'll have to edit the image to remove the white.

    I'm not sure about the thumbnails. They're not in the HTML code for the page, so whatever widget is responsible for displaying the sidebar isn't including the thumbnails. I would double-check that they are actually supposed to be there (according to the widget information).

  3. united79
    Member
    Posted 3 years ago #

    ok i'll take a look at the image again and see if I can figure it out.

    As for the sidebar, Im using the Reflection theme and there is "Sidebar" checkbox that if checked, should automatically display them. Guess it wasn't that simple. Thanks for your reply!

    anyone else have any suggestions/ideas?

    thank you

  4. united79
    Member
    Posted 3 years ago #

    just an update:
    - the white border was embedded in the image (thx JPry)
    - as for the sidebar, new post has been created

  5. Jeremy Pry
    Member
    Posted 3 years ago #

    @united79 I'm not sure why your other thread was closed. You're not using WordPress.com. I think there was a misunderstanding due to the typo in your link (you put http://www.replayimage/wordpress.com instead of http://www.replayimage.com/wordpress).

    To answer your question, I haven't personally used any plugins that enable thumbnails in widgets, other than to find that they do, in fact, exist. I found one called "Advanced Most Recent Posts Mod", but I don't know much about it. It just enabled a thumbnail to appear on my testing site that I mentioned in the other thread.

  6. united79
    Member
    Posted 3 years ago #

    Noted! I thought I had to join the .com forum just to ask that connectio. Lol

    I've been reading up since the other post and learning quiet a bit so ty for at least pointing me in the right direction. I'll be sure to read up on the one you suggested too. It might be just what I need.

    I appreciate the follow up

  7. united79
    Member
    Posted 3 years ago #

    @JPry I downloaded Advanced Most Recent Posts plugin, activated it and replaced it with the "recent post" in my widget like you suggested.

    when editing, I set the "title link" equal to http://www.replayimage.com/wordpress and set the height and width to 100px just to try it out and nothing.

    any ideas what im missing?

  8. Jeremy Pry
    Member
    Posted 3 years ago #

    Did you try turning on any of the check boxes for the thumbnail? Such as "Get first image of post" or "Get first attached image of post"?

  9. united79
    Member
    Posted 3 years ago #

    yeah i have it checked. here's what I have:

    Title: Recent Post
    Title Link: http://www.replayimage.com/wordpress
    Hide Post Title: checked
    separator: ":"
    After Excerpt: "..."
    Link 'After Expcerpt' to post?: unchecked
    Show: Posts (from the dropdown)
    Number of posts to show: 3
    Number of posts to skip: 0
    Show posts in reverse order: unchecked
    Excerpt length (letters): 0
    Excerpt length (words): 0
    Thumbnail custom field name: null
    show author: unchecked
    show post timestamp: unchecked
    Time format: m/d/y
    Put Time: Before Title (from the dropdown)
    Categories: null
    Get posts from current category: unchecked

  10. Jeremy Pry
    Member
    Posted 3 years ago #

    Perhaps a silly question... are you sure that you have posts and not just pages? And that they actually have an image attached?

  11. united79
    Member
    Posted 3 years ago #

    Im positive they're posts. I go to Posts in my WP admin and see an image under the "Image" column. Im assuming that's what you mean by attached image.

    As well, I forgot to mention the following in my previous post:
    Width: 100px
    Height: 100px
    Get first image of post: checked
    Get first attached image of post: unchecked
    Default image: null

Topic Closed

This topic has been closed to new replies.

About this Topic