WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] while moving directories I can nolonger access my wordpress site (4 posts)

  1. karenbatten
    Member
    Posted 1 year ago #

    I have lost access to my site while I was moving my wordpress site to another directory. I was doing this via wordpress admin>settings>general (see below instruction link). My aim was to move my site from the directory 'wordpress' to my root folder. I changed the url in the settings then must have saved and accessed my website. The instructions specifically say don't access your website. (I just had to many tabs open!!! i think). So now I can't access my wp-admin to continue working on my website.

    my url is karenbatten.com.au if that helps... what you see is the old dreamweaver site but even if I add wp-admin there is no way in...

    I backed up then did these steps
    Log in to your blog.
    Go to the Administration > Settings > General panel.
    In the box for WordPress address (URI): change the address to the new location of your main WordPress core files.
    In the box for Site address (URL): change the address to the new location, which should match the WordPress (your public site) address (URI).
    Click Save Changes.
    (Do not try to open/view your blog now!) But did this wrong!!!

    Any help would be greatly appreciated.
    Cheers Karen

    http://codex.wordpress.org/Moving_WordPress.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Where do you have WordPress installed? URL?

    Sorry, I do not find anything related to WordPress at the link provided by you.

  3. keesiemeijer
    moderator
    Posted 1 year ago #

    Try setting the urls back with one of these methods:
    http://codex.wordpress.org/Changing_The_Site_URL

    And move your WordPress install to the root directory with this:
    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

  4. karenbatten
    Member
    Posted 1 year ago #

    Thank you so much.
    Edit functions.php in Changing the Site URL worked perfectly.
    And I have now successfully moved my website... thanks for your support!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags