WordPress.org

Ready to get started?Download WordPress

Forums

podPress
Which versions of podPress are compatible with WordPress 3.5.1? (2 posts)

  1. Jane
    Member
    Posted 12 months ago #

    Which versions of podPress are compatible with WordPress 3.5.1?

    http://wordpress.org/extend/plugins/podpress/

  2. ntm
    Member
    Plugin Author

    Posted 12 months ago #

    8.8.10.14 works probably. But 8.8.10.17 is meant to be used with 3.5.1.

Reply

You must log in to post.

About this Plugin

About this Topic