WordPress.org

Ready to get started?Download WordPress

Forums

which version of wordpress to install? (2 posts)

  1. rustykins
    Member
    Posted 5 years ago #

    Hello

    I'm just wondering which version of WordPress I should use, if version 2.6 has problems with permalinsk etc.

    Another words, a version that's stabl;e and ahs the least issues at the moment.

    Is it 2.5.1, 2.5, other?

    Thanks!

  2. Dgold
    Member
    Posted 5 years ago #

    the latest

    2.6

    The only / main thing to check or worry about first is make sure any plugins you use & your theme is compatible.

    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.6

Topic Closed

This topic has been closed to new replies.

About this Topic