WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Which site needs whitelisting for upgrades? (2 posts)

  1. abisti
    Member
    Posted 3 years ago #

    At present I can't upgrade WP to a new version automatically, which my server people say is due to needing to whitelist any external sites URLs that are used.

    So would this be http://www.wordpress.org or something else?

    Many thanks

    Gerard

  2. Mark / t31os
    Moderator
    Posted 3 years ago #

    So would this be http://www.wordpress.org or something else?

    Yes i believe that's right, at least that's the domain listed in the update core field of the options table (so i'd assume it's the correct domain to whitelist).

Topic Closed

This topic has been closed to new replies.

About this Topic